Live support chat is degraded

Incident Report for Huntress

Resolved

This incident has been resolved.
Posted Jan 29, 2026 - 17:13 UTC

Update

As a temporary mitigation, users attempting to initiate a live chat can press the "tab" key multiple times to access the submit button.
Posted Jan 29, 2026 - 14:54 UTC

Identified

An issue has been identified with an upstream provider that is preventing the submit button from rendering. Staff are actively escalating to the vendor.
Posted Jan 29, 2026 - 14:44 UTC
This incident affected: Management Portal (huntress.io).