Portal outage

Incident Report for Huntress

Resolved

We have rolled out the fix to the Huntress portal and are seeing resolution across the board.
Posted Feb 05, 2026 - 16:16 UTC

Identified

We have identified an issue and are rolling out a potential fix.
Posted Feb 05, 2026 - 16:09 UTC

Investigating

We are currently investigating an issue that is causing an error when using the Huntress portal
Posted Feb 05, 2026 - 16:04 UTC
This incident affected: Management Portal (huntress.io).