Learners not receiving credit for completing assignments

Incident Report for Huntress

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 22:44 UTC

Monitoring

Huntress SAT is recovering and catching up on the backlog of work. All learners who have completed their training during the degraded window will have their credit assigned to them soon.
Posted Oct 20, 2025 - 20:02 UTC
This incident affected: Security Awareness Training.