Signal processing delays for SIEM data

Incident Report for Huntress

Resolved

This incident has been resolved.
Posted Mar 16, 2026 - 18:20 UTC

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Mar 16, 2026 - 16:38 UTC
This incident affected: SIEM.