Portal Degradation

Incident Report for Huntress

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 09:42 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2025 - 09:28 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 06, 2025 - 09:08 UTC

Identified

A core upstream cloud provider is experiencing an outage impacting portal availability.
Posted Feb 06, 2025 - 09:05 UTC
This incident affected: Management Portal (huntress.io) and Agent Deployment and Communication.