SIEM Database Outage

Incident Report for Huntress

Resolved

This incident has been resolved.
Posted Jan 31, 2026 - 11:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2026 - 11:03 UTC

Identified

The issue has been identified in an upstream service provider, and we are currently working with their team to resolve.
Posted Jan 31, 2026 - 10:07 UTC

Investigating

We are currently investigating an issue impacting SIEM data storage.
Posted Jan 31, 2026 - 10:01 UTC
This incident affected: SIEM.